+1
Under review

problems with Galaxy Nexus

Dan Dragoman vor 6 Jahren • aktualisiert von Jona (Lead Developer) vor 6 Jahren 4

Hi guys, thanks for this wonderful app.

I have an issue while listening to streams when the Display is off.

When its off, the sound is interrupting. 

If i turn the display on again it's working well. Turning off display the issue appears instantly.

Also if the volume of the program is 100% the sound is distorsioned.

Thank you!

PS. The previous version didn't have this issues with the same Android 4.0.4.


Regards,


Dan

Antwort

Antwort
Under review

Hi Dan, thanks for your your feedback! Few questions for you.


1. What OS version is your Galaxy Nexus running? 

2. Have you changed by any chance to the FFmpeg stream engine?

3. Does this issue happen with MPEG and AAC format stations?


Antwort
Under review

Hi Dan, thanks for your your feedback! Few questions for you.


1. What OS version is your Galaxy Nexus running? 

2. Have you changed by any chance to the FFmpeg stream engine?

3. Does this issue happen with MPEG and AAC format stations?


+1

Thanks for your ideas. I made the tests and the results are:

1.    My Galaxy Nexus is running Android 4.0.4

2/3. a) With the Android engine the MP3 stream is working normal, the AAC+ stream is interrupting when the display goes off...

       b) With the FFMpeg engine both MP3 and AAC+ streaming are working perfect !

P.S. I will test the volume using the FFMpeg engine and I will give you the results in the next post.

Also if you need help with testing the next updates of XiiaLive - I'm selling mobile phones so I have different models around :-) .

Thanks for the details. Sometimes AAC way of streaming using Android is buggy on some devices unfortunately. However, we are already in the works for something that should fix many issues like yours hopefully soon!

Also the Android engine "downgrades" the AAC+ quality from 44khz to 22khz... :-(

The Android engine reports the AAC+ quality wrong.  It is not degrading it. Could you provide the link you see this issue? Thanks!