+1
Fixed

Alarm bug perhaps?

Jonathan Middleton 5 years ago • updated by Jona (Lead Developer) 5 years ago 0

 I've used Xiialive since my first smart phone but have just started using the radio both on old phone and new phone and have come across I guess its a bug or something as the player looks like its caught in a loop as it says its connecting and something about a building playlist but it never connects and just keeps going and going even turning the phone off does not stop the cycle and tends to use loads of battery and heats the phone up. I could not even get anywhere to kill the app itself as anything I clicked took me back to the Xiia app and only after a lot of trying to force it to stop I managed it but whats going on with it?

Answer

Answer
Fixed

03/11/13

The alarms feature has been completely redesigned internally and should be a lot more efficient and reliable.  Could you confirm this issue no longer happens with the latest release v3.0.1.2?


PREVIOUS POST

Please reproduce the issue and while it's happening you could collect the logs. That should help me see what could be going on.


Here is how to collect the logs:

http://support.xiialive.com/topic/38494-how-to-collect-error-logs/

Under review

Please reproduce the issue and while it's happening you could collect the logs. That should help me see what could be going on.


Here is how to collect the logs:

http://support.xiialive.com/topic/38494-how-to-collect-error-logs/

Answer
Fixed

03/11/13

The alarms feature has been completely redesigned internally and should be a lot more efficient and reliable.  Could you confirm this issue no longer happens with the latest release v3.0.1.2?


PREVIOUS POST

Please reproduce the issue and while it's happening you could collect the logs. That should help me see what could be going on.


Here is how to collect the logs:

http://support.xiialive.com/topic/38494-how-to-collect-error-logs/