0
Answered

Allow longer alarm timeout (infinite?)

Sean 2 years ago • updated 2 years ago 3

Is it just me or did the alarm timeout recently get a lot shorter? I usually wake up to the soothing barbiturate sounds if my local NPR station, and often lie in bed for a while, listening to the news and (very) slowly waking up. And then I just let it play as I get up and get dressed, etc. But just recently I've noticed that the alarm is turning itself off after only 30 min. That seems to be the maximum setting, but I don't remember it being line that before. Is there a way to make it longer or even infinite? Thanks.

Answer

Answer

Hey Sean, The latest release of XiiaLive allows you to turn off the alarm timeout option.


Here is how to do it:

  1. Go to XiiaLive->Settings->Alarms
  2. Slide to 0 the Timeout length option. This will set it to OFF.
GOOD, I'M SATISFIED

Sounds like you're working on the solution already. Great! Thanks!

Satisfaction mark by Sean 2 years ago
Answered

Hello Sean! The timeout was a new option added and if the alarm dialog is not handled the alarm will timeout. I am pleased to let you know that our developers are working on adding the option to turn off the alarm timeout that could be released on our next update. Thank you!

Answer

Hey Sean, The latest release of XiiaLive allows you to turn off the alarm timeout option.


Here is how to do it:

  1. Go to XiiaLive->Settings->Alarms
  2. Slide to 0 the Timeout length option. This will set it to OFF.