0
Résolu

Unlike the previous version, I can't stop phonecalls from going to my Bluetooth speaker. Help!

David C. Weiser il y a 7 ans mis à jour par Jona (Lead Developer) il y a 7 ans 0

Solution

Solution
Résolu

You can edit a paired BT device to only use media and not phone calls.


Simply go to:

1. Android settings-> bluetooth

2. Long press the paired device and press options

3. Uncheck "Phone"


Instructions might be a bit different depending on your devices android versions.

Solution
Résolu

You can edit a paired BT device to only use media and not phone calls.


Simply go to:

1. Android settings-> bluetooth

2. Long press the paired device and press options

3. Uncheck "Phone"


Instructions might be a bit different depending on your devices android versions.