0
Under review

widget not working 3.0

Alf Otto Auglend Fagermo 6 years ago • updated by Jona (Lead Developer) 6 years ago 6

The widgets are not working on my Htc Sens after upgrading to ver 3.00. I'm running ICS.


Answer

Answer
Under review

We have moved some of the code around on our project. This will cause installed widgets to disappear on some devices. Could you try adding them back again and see if they work? Also, there is an issue on Android 4.X where the widgets are 4x2 instead of 4x1.

Answer
Under review

We have moved some of the code around on our project. This will cause installed widgets to disappear on some devices. Could you try adding them back again and see if they work? Also, there is an issue on Android 4.X where the widgets are 4x2 instead of 4x1.

I noticed the widget disappeared as it has happened during every update, but I clicked on all of the three widgets, even with an empty home screen, and nothing happened.

Could you restart your device to see if that gets resolved? Also, if you have moved the app to the SDcard the widget will not work.  I'm currently trying to make the widget work a best a possible for next update.

I'm aware of the issue with apps stored on the SD card not working with widgets, so I have it only stored on my phone. Restarted the phone, and still nothing happens when I click on the widgets in the menu.

I think it would be best if you try to reproduce the issue when adding the widget and right after collect the logs.  Here is how to do that...

http://support.xiialive.com/topic/38494-how-to-collect-error-logs/

Weird. For some reason, after I installed the error log app, the widget suddently added to the home screen.