0
Corrigé

Radio Reference outdated in Amazon Apps

24forever il y a 6 ans mis à jour par Jona (Lead Developer) il y a 6 ans 0
Hi!

I just bought Radio Reference plugin, but it's impossible to use it.

When I go to "Directories" in order to select it, there's a text saying that there is a new update, and if I try to select it, I'm redirected to Radio Reference's section in Amazon Apps.

I've seen that Amazon's version of this plugin is 1.0.1.1, while Google Play Store's one is 1.0.2. Could this be the problem?

Thank you for your attention.

Solution

Solution
Corrigé
This should be resolved with the latest available versions on Amazon AppStore.
Commencé
Thanks for writing us. I'll be updating the plugin today. Sorry for the inconvinience.
Solution
Corrigé
This should be resolved with the latest available versions on Amazon AppStore.