0

Auto start stopped working recently

Blackwolf 3 years ago 0
I had a Galaxy S3 what Xiia was working great on, and a few months back, the auto start/stop stopped working.  I have my phone connected to my Toyota Prius, and normally, when the Bluetooth connects, the car sends a "Play" command by Bluetooth.  After I started having the problem, the Bluetooth would connect, but nothing would start. When I use any controls in the car, nothing starts the player (play, pause, next, prev, etc) and no "playing song info" shows on the display.

I recently got a Samsung Note Edge from Verizon, which I returned and got a Note 4 (because you can't do Internet and voice calls at the same time, because it has only one modem instead of two  :\  ) and I am having the same problem.  If I start the player, the stop the car and start it again, it works, but after I leave for a while and come back, it does not work again.

I am thinking that maybe there is another rouge app taking over the "default media control" on my phone, so I am wondering it here is a way to force Xiia to stay the default (by setting the option any time a certain Bluetooth paring starts, for example) or have an app or screen I can go to so I can find what app it is that may be taking the control over, so I can delete it.

I know you have an "auto start" option, but that starts playing music out of the phone speaker before it connects to the car Bluetooth.  Also, when I am listening to a CD or FM when I start the car, it starts the player and wastes my data, because I am listening to a CD, but the player is still streaming.