0
Not a bug

Search Bug (Bitrate)

Lycox 6 years ago • updated by Jona (Lead Developer) 6 years ago 0
Not really a bug, but an annoying thing.

When trying to search a station, it only shows all results with the predefined bitrate.

e.g.:
Bitrate (via Settings): 192kbps
SearchQuery: Station X
Result: NONE

Bitrate (via Settings): 128kbps
SearchQuery: Station X
Result: Station X - Australia - The Best Mix Worldwide

So:
Search results should show lower bitrates too.

Answer

Answer
Not a bug
The current filters are a bit simple and not much you can do with them.  You are right about the bitrate range you would like to get.  The name "Bitrate cap" is a bit misleading...  In reality it only searches for station with the selected bitrate and not up to that bitrate.

So the reason I'm letting  you know our current filters are a bit bad is because we are working on a new release that will contain all the filters you could want! :)  Bitrate range is one of them.  

Hopefully this week or so we put out the beta for testing.  We will post on our facebook page and on twitter when we have a release date.
Answer
Not a bug
The current filters are a bit simple and not much you can do with them.  You are right about the bitrate range you would like to get.  The name "Bitrate cap" is a bit misleading...  In reality it only searches for station with the selected bitrate and not up to that bitrate.

So the reason I'm letting  you know our current filters are a bit bad is because we are working on a new release that will contain all the filters you could want! :)  Bitrate range is one of them.  

Hopefully this week or so we put out the beta for testing.  We will post on our facebook page and on twitter when we have a release date.