+2
Under vurdering

Xiialive for iOS should be used in iOS 6, too.

稗田遥 6 år siden opdateret af Jona (Lead Developer) 6 år siden 1
I am a Japanese user of Xiialive for Android.
Why I didn't choose TuneIn Radio's app but Xiialive's app was that TuneIn Radio needed newer version of OS.
My tablet is low-end so I couldn't update more than Android OS 2.3.
That is why I choose Xiialive.
Xiialive can be used comfortably whether the OS is old version or not.
Also, Xiialive can scrobble to Last.fm!

My iPod is too old to update iOS 7.
Both TuneIn Radio's app and Xiialive for iOS needs more than iOS 7.
If Xiialive for iOS can be downloaded on iOS 6,the number of Xiialive's user will increase because there is no good radio app for Apple's device under iOS 7.
In addition, if Xiialive for iOS can scrobble like Xiialive for Android, it will be better.

I want to use Xiialive's app on my iPod because it offers a lot of radio stations but it has fewer bugs than any other radio app.
Please consider my suggestion.
Thank you for making fantastic radio app and I appreciate listening to my suggestion.

Svar

Svar
Under vurdering
Hey thanks for your feedback! We just got into iOS and the app is in the early development stages. I will look into it and see if we are able to add support for older iOS versions. I can't promise this will happen but at the least I will investigate.
Svar
Under vurdering
Hey thanks for your feedback! We just got into iOS and the app is in the early development stages. I will look into it and see if we are able to add support for older iOS versions. I can't promise this will happen but at the least I will investigate.

Kundesupport af UserEcho