0
Fixed

Always "Buffering 100%", no more "Play" after "Pause"...

thkg00fy 6 years ago • updated by Jona (Lead Developer) 4 years ago 2

Hi,

currently I'm using 3 different Android powered devices. All of them seem to have troubles. I will create one thread for each of them, because there are different problems.

My Samsung Galaxy Y(oung) has some issues with the current version. The FFMpeg stream engine almost freezes the device, cause it seems to need a lot of cpu power. Also the buffer doesn't work with this engine (bug or feature?)...

The "Android" engine works well .. except for some "features". When playing a stream the "BUFFERING 100%" keeps displaying on and on, including the annoying notification sound (which can be deactivated .. oh lucky me :D ). Also the stream URL in the notification bar keeps on to be displayed on and on... quite annoying!

This is not a big problem so far, but ONE thing is critical! When pushing the "PAUSE" icon inside the player, the stream pauses and is cached, until someone would hit the "PLAY" icon... Unfortunately this icon doesn't show up, due to the "BUFFERING 100%" message!

It seems like the player thinks it has nothing to play back... Stupid player! .. Nah, just kidding!!!  ;)

Okay, this should be enough so far for this post.


Kind regards

thkg00fy

Answer

Answer
Under review

Ok! Lot of stuff let me try to narrow down what you believe is wrong and should work better.


1. FFmpeg stream engine almost freezes device. How can I reproduce this? Does it just make your phone slow?

2. FFmpeg buffering settings.  How are you determining that this setting isn't working?

3. Annoying rolling notification bar.  We are adding a new feature next release that allows you to disable the rolling notifications. In your case there seems to be some issues obviously with the streamer which is causing continuous messages.

4. You are pressing pause button while player was buffering? Thereafter you can't resume?

Answer
Under review

Ok! Lot of stuff let me try to narrow down what you believe is wrong and should work better.


1. FFmpeg stream engine almost freezes device. How can I reproduce this? Does it just make your phone slow?

2. FFmpeg buffering settings.  How are you determining that this setting isn't working?

3. Annoying rolling notification bar.  We are adding a new feature next release that allows you to disable the rolling notifications. In your case there seems to be some issues obviously with the streamer which is causing continuous messages.

4. You are pressing pause button while player was buffering? Thereafter you can't resume?