+1

"Screen Timeout" Disable when playing

Manfred Kissel 3 years ago • updated by Blackwolf 3 years ago 1
Is it possible to disable the Screen Timeout when playing (not only if in Player mode) otherwise "default"?
Pressed play will disable the screen timeout. Pressed stop will enable default screen timeout.
This would REALLY help me out, because I just got a Verizon Note 4 (and Verizon Note Edge has the same problem) and when the system goes into deep sleep, the Bluetooth audio starts skipping 1 - 5 times a minute.  When the screen remains on (while plugged in, etc), there is no problem, because the CPU is at normal speed.  I don't want the screen to remain on while not playing, so I don't waste the battery.  An option under "General->Screen Timeout" called "Playing ON" would be perfect.