0
Respuestas

How can I tell what phones are compatible

budbkind hace 9 años actualizado por Jona (Lead Developer) hace 9 años 0

Respuesta

Respuesta
Respuestas
All Android devices running OS version 1.5 and higher are supported.
Respuesta
Respuestas
All Android devices running OS version 1.5 and higher are supported.