0
Answered

How can I tell what phones are compatible

budbkind 9 aastat tagasi uuendaja Jona (Lead Developer) 9 aastat tagasi 0

Vasta

Vasta
Answered
All Android devices running OS version 1.5 and higher are supported.
Vasta
Answered
All Android devices running OS version 1.5 and higher are supported.