0
Answered

How can I tell what phones are compatible

budbkind 10 aastat tagasi uuendaja Jona (Lead Developer) 10 aastat tagasi 0

Vasta

Vasta
Answered
All Android devices running OS version 1.5 and higher are supported.
Vasta
Answered
All Android devices running OS version 1.5 and higher are supported.