0
Under review

many disconnects with Android 4.0.4 after last update

4 years ago • updated 4 years ago 2
After I updated to the most recent xiialive version It feels like the app looses connection to the stations quite regularly. In the "progress bar" I see red triangles. This happens especially when I start a stream. There was not a single time since the update, where a station started to play without 1 or 2 disconnects. After some time (1-5 minutes) the connection stabilizes. But normally I'm already in rage mode by then....
Under review
Hey thanks for your feedback. Yes, the red triangles show disconnections happening. This might be a particular issue with a station or your internet connection.

Few questions for your:
- Are you connected to WiFi initially?
- Does this happen with one particular station or any station?
- Can you try connecting at another location to determine if your location or WiFi is bad?
Yes I'm connected to the WIFI before I start the app.

it happened with:
"SomehowJazz (http://72.55.137.198:3200)" - a 320KBps MP3 Stream
"Radio Paradise - Naim Exclusive" - a 320kbps AAC Stream
"Skywalker FM" - 320kbps MP3 Stream

Those are very high bit rate streams, but still, this should not be a problem, if I can watch video on the same device.
Buffering was quite slow - sometimes took 20 sec and than ran out after 15-20 sec of playing.

I experienced this behavior in the hotel where I stay during working days and also at home. At home I have "perfect connection" - my phone is 1m away from the wifi router.

It would be interesting to know if other users have problems with high kbps streams on there devices.