0
Under review

XiiLive Paid Version does not work at all on my Dell Streak with Froyo.

Noe Torres 7 years ago • updated by Jona (Lead Developer) 7 years ago 5
No matter what stream I select, it gets stuck on "Buffering 99%" and never plays anything. I've uninstalled and re-installed - nothing. I tried Winamp on this same tablet, and it works fine. Please advise - else I will have to abandon your software and just use Winamp.

Answer

Answer
Under review
Are you having issues with AAC or MPEG stations?  Have you tried playing other stations? Thanks!
Answer
Under review
Are you having issues with AAC or MPEG stations?  Have you tried playing other stations? Thanks!
I've tried about 10 different streams at random, without noticing if they were mpeg or aac. I will reinstall the program today and specifically try both kinds of stations, if you think that will help.
AAC stations work, but not MPEG. When I try to play any MPEG station, the exact symptoms are: it connects to the station, displays the station name & track name, and then it goes to "Bjuffering 99%" and stays there, never moving past 99%.
I wanted to add that my Dell Streak 7 is wi-fi only. Also, I am able to play MPEG streams on it using Winamp and A Online Radio. Xiilive will not play MPEGs. Can you give me a fix? Do I need to install an MPEG decoder?
Thanks for the details! One thing that could help me greatly to understand the issue is if you can reproduce it and right away capture the error logs.  To do so is very easy.  Take a look at this post:
Thanks for the logs! I'll be looking into it.